返回列表 發帖
本帖最後由 tomleehk 於 2021-2-18 00:08 編輯
昨天晚上重新安装在HK 樹莓的V2Ray, 安裝過程中發現了有以下的 Message:

WantedBy=multi-user.target
#  ...
vpn-learner 發表於 2021-2-17 12:04


Remove comment #Gordon

如果唔得要post哂整個 json file,  睇吓整個format有無問題

TOP

remove 了 # 号 后面的名字,没有区别,仍然不能与树莓内的V2ray 连线。
后来我在网上找到了安装 非官方版的 V2ray (233blog),仍然失败。
相信有几个原因:
1.我的树莓内的Raspbian 系统损坏了,我只得下次回香港是重新安装一个新版本系统。
2.我的config.json file 也可能出了问题(其实我一直用开,没有更改,估计 format 应该没有问题的)
3. 我Mikrotik Router内 设置的 Firewall rules 出了问题。
我仍在逐一排查。有什么结果稍后报告。如师兄们有什么看法,也请帮忙指教下。

TOP

返回列表